jueves, 10 de septiembre de 2009

Downgrade iPod touch 3.1.1 to 2..2.1 (No funciona a todos)

Si eres un despistado y has instalado la nueva versión de iPod touch tal y como hice yo, y has perdido "ciertas cosas" por ello. No desesperes hay solución:

El comentario 17 de esta web te dice como

http://iphoneate.com/no-actualizar-itunes-ni-firmware-3-1/#comment-36282

Esto es lo que dice que hay que hacer (Recuerda, si algo sale mal, NO ME HAGO RESPONSABLE, este tutorial si lo realizas es bajo tu propio riesgo) :

"SE PUEDE DONWGRADEAR DE LA 3.1.1 a la 2.1.1

Instale el 3.1 por estúpido en mi ipod touch 2G y perdi todo (incluido Jailbreak), aún con todo ES POSIBLE VOLVER DE LA 3.1 A LA 2.2.1. Os digo como:

(Recordad que si seguís estas instrucciones lo hacéis bajo vuestro propio riesgo! Y que si se estropea algo NO ES CULPA MIA, sólo vuestra por llevarlas a cabo)

Estos pasos se han llevado a cabo SÓLO en windows XP y con el ipod touch 2G por lo que no se si funciona con otras combinaciones.

Hay que usar itunes 8.2 y el firmware 2.2.1 de la web de QuickPWN:

http://www.quickpwn.com/downloads

(el firmware esta al final de la página)

Primero pon el ipod en modo restauración (pulsa el botón power y el botón home durante 10segundos,luego suelta el boton power pero deja pulsado home otros 12 segundos)

Abre itunes 8.2 para que te detecte el ipod touch en modo restauración.

Verás un botón en itunes donde pone restaurar. Pulsando la tecla shift del teclado clikea sobre ese botón. Si lo haces bien te sale para elegir la ubicación del firmware. Ahora selecciona el firmware que indique que descargarás en la web de antes.

Cuando aceptéis, empezará la restauración. EN ESE MOMENTO DEBEIS DESCONECTAROS DE INTERNET PARA QUE EL ITUNES NO PUEDA VERIFICAR EL FIRMWARE Y ASÍ DEJE INSTALARLO!

Al finalizar el ipod se resetea y se enciende ya con la 2.2.1

Espero que os sirva de ayuda a todos lo despistados como yo que instalamos el 3.1 a la ligera!

Suerte"


Este tutorial me salvó la vida XDD, espero que a los que estéis con la 3.1.1 también os sirva y podais deshacer el error

12 comentarios:

Lari ^^ dijo...

Pues muchas gracias, aún no la he instalado, pero lo tendré en cuenta para q no me pase;)

Saludos ^^

Manu dijo...

Haces bien, por el momento es mejor mantenerse lejos de la 3.1.

No la instaléis, que si no luego hay q hacer todo este tutorial, para volver atrás

KI dijo...

jajaja excelente explicación. Casi cometo el eror de actualizar el mio :S. Leí a tiempo la advertencia, generalmente soy reacio a las actualizaciones pero esta vez casi se me pasa :P

Gracias x la información
Éxitos Manu

Deprisa dijo...

Como advertencia viene muy bien para los novatos como yo. Gracias.

djego dijo...

Hola, en mac se puede hacer el downgrade a 3.0 y luego jailbreak con redsnow 0.8 lo hice y funciona todo bien, el unico problema que veo por el momento es que no se puede recuperar la ultima copia de seguridad por estar hecha con una version mas nueva de firmware. saludos! djego

Anónimo dijo...

no funciona siempre da error en el proceso de restauracion en fin..

Manu dijo...

Pues que raro que no te vaya ánonimo :S

Si usas itunes 8.2, el firmware dicho y desconectas de internet al poco de comenzar la actualización sale. Lo digo por experiencia propia, ya que baje así de la 3.1.1 a la 2.2.1, pudiendo recuperar luego la 3.0

Oni dijo...

A mi tampoco me va con el 3.1.1
Uso itunes 8.2.0.23 y el firmware del ipod pero me da error al restaurar haciendo lo que dices.

Anónimo dijo...

Compadre tampoco me sirvio, tengo el IPod 2g en version 3.1.1 y no pude downgradear haciendo todos los pasos que aqui mencionas... mas bien creo yo que tu tienes el IPod 1G

Manu dijo...

El iPod q tengo es 2G no 1G.

Como ya van 3 personas que nos les va este método, he cambiado el titulo del post.

Yo no se mucho del S.O del iPod por lo que mas no os puedo explicar, aunque a mi me funciono

Si la cosa sigue así quitare el post, ya que parece que de mucha ayuda no esta sirviendo :(

alv-itch dijo...

UFFF muchisimaas gracias en serio me has salvado la vida estaba ya desesperadoo
que a nadie se lo ocurra actualizar al 3.1 que te lo estropea y te lo borra todo
feliz navidad!!!

Manuel dijo...

Hola!! He llegado a tu blog a traves de Google precisamente por haber sido uno de los tontos que ha actualizado :P
Y escribo para decirte que a mi me ha funcionado (incluso con el iTunes 9), para que, si alguien tiene reparos, que lo intente!!
Un saludo :)